<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>never changed ~ | tornadoday</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tornadoday.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tornadoday.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; Feed" href="https://tornadoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; Comments Feed" href="https://tornadoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; never changed ~ Comments Feed" href="https://tornadoday.com/2020/12/30/never-changed/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1605528427h&ver=5.6-RC5-49737"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJydkVtuAyEMRTdUD22TPvJRdS0wWMQJHhA2ms7uS1ArRXmMqv5YXHOPLdtmzjCmSXFSwxVyrIEmMXMeE4MwRVwu1DCKPJjbWMFoFT3kJHqh1rBIRxRzQM12PEJXV/Zfb6hNOiyh/RQ0u+FleDauUvTGxdRxV2xZjOgS8Q9lOnXW3S6pKoRC/r8lilWagtzBz+Y+TdDynK2eHIyeLEbkZlvDZvIB236b5ecNil/rSL+gc7mgCLTIVBl033r1VX/yx9Pr49t2+77bbA7fN/nI4g==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jlEOwiAMQC8k1k1j9MN4FiAdwxRKKEi8vSz+zGj215e81xZaUpZjwVigzBhQIFUDdtYFdQUpL8K9FdnBtuij/ciqJcvhJwlVJarORwGpRmz2qXjuNDERty1/5idmZaox1I/+/2ilO2RFbPWy/gvURNrnrTSjIXZ9dNCtFS7RPdyG0/U8DuPxcHm8AW1NdNE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJyNjs0KwjAQhF/IdRGtrQfxWdIkTVY22dBNyetbQQ/+IJ5mBuYbBlsBK7n6XDEtUHgJlBWLaIWJDc2o0cyUw1O3VnWD3ykVS4aBJchr+IBq9MkrxgMGltHwr9VGLviquFYeHsJMDkx2wKT1H3ZcbygQTMIs7S3eBy7pvOtOfX/shv1wvQEblGbv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"31365828","siteName":"tornadoday","siteURL":"https:\/\/tornadoday.com","icon":"<img alt='' src='https:\/\/tornadoday.files.wordpress.com\/2019\/10\/wp-1572407383997.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/chateau","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftornadoday.com%2F2020%2F12%2F30%2Fnever-changed%2F&signup_flow=account&domain=tornadoday.com","themeURL":"","xhrURL":"https:\/\/tornadoday.com\/wp-admin\/admin-ajax.php","nonce":"3be716bd62","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"c54d275541\" \/>","referer":"https:\/\/tornadoday.com\/2020\/12\/30\/never-changed\/","canFollow":"1","feedID":"108133290","statusMessage":"","customizeLink":"https:\/\/tornadoday.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftornadoday.wordpress.com%2F2020%2F12%2F30%2Fnever-changed%2F","postID":"23558","shortlink":"https:\/\/wp.me\/p27BGs-67Y","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/tornadoday.com\/23558","statsLink":"https:\/\/wordpress.com\/stats\/post\/23558\/tornadoday.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Chateau","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,967 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftornadoday.com%2F2020%2F12%2F30%2Fnever-changed%2F&signup_flow=account&domain=tornadoday.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jksOwjAMRC+ECVUFogvEWfpxI0dJHOKYiNvTAt2w6Go8ozfWmJpg5FgwFuPEBB7II6hg7u2SAcWZj04OZuEojl4nlBV0D8X8+skGbI+CQvJqKYrJ6PuCEySW8ud2WqKDjJlSIV7czN5z3cErTRbLZ9f3hEFDgifh2rqHW3M5XZv23HadewM1vlnu'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tornadoday.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tornadoday.com/2020/12/30/never-changed/" />
<link rel='shortlink' href='https://wp.me/p27BGs-67Y' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftornadoday.com%2F2020%2F12%2F30%2Fnever-changed%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftornadoday.com%2F2020%2F12%2F30%2Fnever-changed%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="never changed ~" />
<meta property="og:url" content="https://tornadoday.com/2020/12/30/never-changed/" />
<meta property="og:description" content="I&#8217;ve been waiting out the winter &#8211; for another sweet hello as headlights press the darkness like a ghost there&#8217;s a map inside my dresser &#8211; silver lines against the blue does…" />
<meta property="article:published_time" content="2020-12-30T22:58:02+00:00" />
<meta property="article:modified_time" content="2020-12-31T04:41:21+00:00" />
<meta property="og:site_name" content="tornadoday" />
<meta property="og:image" content="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg?w=300" />
<meta property="og:image:width" content="313" />
<meta property="og:image:height" content="252" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="never changed ~" />
<meta name="twitter:image" content="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tornadoday.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tornadoday.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tornadoday.com/osd.xml" title="tornadoday" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f0efef" />

		<style type="text/css">
		#menu li,
		.post-date em,
		.sticky .entry-format,
		.more-posts .sticky h2.entry-format,
		.more-posts h2.entry-format,
		#comments h3 span {
			background-color: #f0efef;
		}

		#menu a {
			border-color: #f0efef		}
		</style>
		<style type="text/css">
		#menu li,
		.sticky .entry-format,
		.more-posts .sticky h2.entry-format,
		.more-posts h2.entry-format,
		#comments h3 span {
			background-color: transparent;
		}

		#menu a {
			border-color: transparent;
		}
		</style>
<meta name="application-name" content="tornadoday" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="...might I be found in words I leave behind" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tornadoday.com/feed/;icon-uri=https://tornadoday.files.wordpress.com/2019/10/wp-1572407383997.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I&#039;ve been waiting out the winter - for another sweet hello as headlights press the darkness like a ghost there&#039;s a map inside my dresser - silver lines against the blue doesn&#039;t matter where we start if I&#039;m with you my faith is resurrected - at the whisper of your name a sigh of signs&hellip;" />
		<style type="text/css">
					#site-title a,
			#site-description {
				color: #873715 !important;
			}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0efef; background-image: url("https://tornadoday.files.wordpress.com/2018/05/transitional-wallpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="amphtml" href="https://tornadoday.com/2020/12/30/never-changed/amp/"><link rel="icon" href="https://tornadoday.files.wordpress.com/2019/10/wp-1572407383997.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://tornadoday.files.wordpress.com/2019/10/wp-1572407383997.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tornadoday.files.wordpress.com/2019/10/wp-1572407383997.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://tornadoday.files.wordpress.com/2019/10/wp-1572407383997.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-23558 single-format-standard custom-background customizer-styles-applied two-column sidebar-content highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://tornadoday.com/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://tornadoday.com/proof/">Proof</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://tornadoday.com/" title="tornadoday" rel="home">tornadoday</a></h1>
												<h2 id="site-description">~ &#8230;might I be found in words I leave behind</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://tornadoday.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://tornadoday.com/">
													<img src="https://tornadoday.files.wordpress.com/2012/08/cropped-sunflower-black-and-white-background-favim_com-486432.jpg" width="960" height="260" alt="tornadoday" title="tornadoday" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-23558" class="post-23558 post type-post status-publish format-standard hentry category-poetry category-spirituality tag-dreams tag-easy tag-home tag-journey tag-life tag-locks tag-love tag-morning tag-seasons tag-story tag-time tag-trust tag-waiting-since-you-left tag-welcome-in">
	<header class="post-title">
				<h1>never changed ~</h1>			<a href="https://tornadoday.com/2020/12/30/never-changed/" class="post-permalink">		<p class="post-date">
			<strong>30</strong>
			<em>Wednesday</em>
			<span>Dec 2020</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://tornadoday.com/author/tornadoday/" title="View all posts by tornadoday" rel="author">tornadoday</a></span></span> in <a href="https://tornadoday.com/category/poetry/" rel="category tag">Poetry</a>, <a href="https://tornadoday.com/category/spirituality/" rel="category tag">spirituality</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://tornadoday.com/2020/12/30/never-changed/#comments">3 Comments</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
				<p><strong>Tags</strong></p><p><a href="https://tornadoday.com/tag/dreams/" rel="tag">dreams</a>, <a href="https://tornadoday.com/tag/easy/" rel="tag">easy</a>, <a href="https://tornadoday.com/tag/home/" rel="tag">home</a>, <a href="https://tornadoday.com/tag/journey/" rel="tag">journey</a>, <a href="https://tornadoday.com/tag/life/" rel="tag">life</a>, <a href="https://tornadoday.com/tag/locks/" rel="tag">locks</a>, <a href="https://tornadoday.com/tag/love/" rel="tag">love</a>, <a href="https://tornadoday.com/tag/morning/" rel="tag">morning</a>, <a href="https://tornadoday.com/tag/seasons/" rel="tag">seasons</a>, <a href="https://tornadoday.com/tag/story/" rel="tag">story</a>, <a href="https://tornadoday.com/tag/time/" rel="tag">time</a>, <a href="https://tornadoday.com/tag/trust/" rel="tag">trust</a>, <a href="https://tornadoday.com/tag/waiting-since-you-left/" rel="tag">waiting since you left</a>, <a href="https://tornadoday.com/tag/welcome-in/" rel="tag">welcome in</a></p>	</div><!-- end .post-extras -->

		<div class="post-entry">
			<p><a href="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg"><img loading="lazy" data-attachment-id="16598" data-permalink="https://tornadoday.com/2015/05/04/love-me-up/thoughtyouhere-2/" data-orig-file="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg" data-orig-size="600,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thoughtyouhere" data-image-description="" data-medium-file="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg?w=300" data-large-file="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg?w=529" class="alignnone wp-image-16598" src="https://tornadoday.files.wordpress.com/2015/05/thoughtyouhere.jpg?w=313&#038;h=252" alt="" width="313" height="252"></a></p>
<p>I&#8217;ve been waiting<br />
out the winter &#8211;<br />
for another sweet hello<br />
as headlights press<br />
the darkness like a ghost<br />
there&#8217;s a map<br />
inside my dresser &#8211;<br />
silver lines against the blue<br />
<em>doesn&#8217;t matter</em><br />
<em>where we start</em><br />
if I&#8217;m with you</p>
<p>my faith<br />
is resurrected &#8211;<br />
at the whisper of your name<br />
a sigh of signs<br />
and still my heart obeys<br />
I can&#8217;t recall<br />
the reasons<br />
or how many roads<br />
between<br />
<em>all I know is</em><br />
<em>all I need</em><br />
to breathe again</p>
<p>the locks were never changed<br />
to fit another<br />
no plans for getting on<br />
for getting by<br />
don&#8217;t let the time it takes<br />
be all that matters &#8211;</p>
<p><em>the sun still waits</em><br />
<em>all morning</em><br />
for the night</p>
<p>. . .</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-23558" class="share-twitter sd-button share-icon" href="https://tornadoday.com/2020/12/30/never-changed/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-23558" class="share-facebook sd-button share-icon" href="https://tornadoday.com/2020/12/30/never-changed/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31365828-23558-5fee119d4ea2a' data-src='//widgets.wp.com/likes/index.html?ver=20200826#blog_id=31365828&amp;post_id=23558&amp;origin=tornadoday.wordpress.com&amp;obj_id=31365828-23558-5fee119d4ea2a&amp;domain=tornadoday.com' data-name='like-post-frame-31365828-23558-5fee119d4ea2a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-23558 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://tornadoday.com/2020/12/30/far-from-this-beginning/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>3</span> thoughts on &ldquo;never changed ~&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment byuser comment-author-isai27 even thread-even depth-1 highlander-comment" id="comment-18211">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://1.gravatar.com/avatar/12d092851fbe6109f6b4ed3bfee32b29?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://funguskingdom.wordpress.com' rel='external nofollow ugc' class='url'>isai27</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://tornadoday.com/2020/12/30/never-changed/#comment-18211"><time pubdate datetime="2020-12-31T04:16:11+00:00">December 31, 2020 at 4:16 am</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Doesn&#8217;t matter&#8230; If I am with you&#8230; Lovely.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://tornadoday.com/2020/12/30/never-changed/?replytocom=18211#respond' data-commentid="18211" data-postid="23558" data-belowelement="comment-18211" data-respondelement="respond" data-replyto="Reply to isai27" aria-label='Reply to isai27'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment byuser comment-author-wnrust odd alt thread-odd thread-alt depth-1 highlander-comment" id="comment-18212">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/f82972b7570c05549c2da168052b90ca?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://wnrust.wordpress.com' rel='external nofollow ugc' class='url'>wnrust</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://tornadoday.com/2020/12/30/never-changed/#comment-18212"><time pubdate datetime="2020-12-31T04:28:27+00:00">December 31, 2020 at 4:28 am</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>A beautiful heart and mind. </p>
<p>L, B </p>
<p>&gt;</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://tornadoday.com/2020/12/30/never-changed/?replytocom=18212#respond' data-commentid="18212" data-postid="23558" data-belowelement="comment-18212" data-respondelement="respond" data-replyto="Reply to wnrust" aria-label='Reply to wnrust'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->

			<li class="comment byuser comment-author-thereluctantpoetweb even thread-even depth-1 highlander-comment" id="comment-18213">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://2.gravatar.com/avatar/5ee7b6e0f73bc5ac5b38171f0743afe9?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://TheReluctantPoetweb.wordpress.com' rel='external nofollow ugc' class='url'>thereluctantpoet</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://tornadoday.com/2020/12/30/never-changed/#comment-18213"><time pubdate datetime="2020-12-31T14:03:20+00:00">December 31, 2020 at 2:03 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Reblogged this on <a href="https://thereluctantpoetweb.wordpress.com/2020/12/31/never-changed-3/" rel="nofollow ugc">The Reluctant Poet</a>.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://tornadoday.com/2020/12/30/never-changed/?replytocom=18213#respond' data-commentid="18213" data-postid="23558" data-belowelement="comment-18213" data-respondelement="respond" data-replyto="Reply to thereluctantpoet" aria-label='Reply to thereluctantpoet'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/30/never-changed/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tornadoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b2e346ea1b" /><input type="hidden" name="_wp_http_referer" value="/2020/12/30/never-changed/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23558' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8f992f171" /></p>
<input type="hidden" name="genseq" value="1609437597" />
<input type="hidden" id="ak_js" name="ak_js" value="70"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="search-2" class="sidebar-widget widget_search">
<form method="get" action="https://tornadoday.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
</aside>
		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://tornadoday.com/2020/12/30/never-changed/" aria-current="page">never changed ~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2020/12/30/far-from-this-beginning/">far from this beginning&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2020/12/30/weight-of-words/">weight of words&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2020/12/23/by-a-dream/">by a dream&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2020/12/17/all-that-matters/">all that matters&nbsp;~</a>
									</li>
					</ul>

		</aside><aside id="text-2" class="sidebar-widget widget_text">			<div class="textwidget">
















<div style="height:0;overflow:hidden;font-size:1px;">
<a href="http://game4m.net/tai-game-ve-dien-thoai" title="tai game ve dien thoai" target="_blank" rel="noopener">tai game ve dien thoai</a>
Để Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại các bạn chỉ cần truy cập vào trang Game4m.Net – Đây là trang web game Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại cực lớn với nhiều thể loại game dành cho mọi dòng điện thoại : Android , Java , IOS ,BB các dòng máy Trung Quốc
Các game được Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại bao gồm các thể loại : Nhập vai , chiến thuật , game trí tuệ , Game đánh bài , Online , Offline được cập nhật rất đầy đủ và phong phú .

tai game
game dien thoai

<a href="http://game4m.net/game-dien-thoai" title="game dien thoai" target="_blank" rel="noopener">game dien thoai</a>
Tải Game Dien Thoai – Game Điện Thoại cực hay tại Game4m.Net thế giới của Game Dien Thoai – Game Điện Thoại di động
Tại đây các bạn có thể tải Game Dien Thoai – Game Điện Thoại miễn phí với những phiên bản mới nhất , sự kiện liên tục được cập nhật
</div></div>
		</aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://tornadoday.com/2020/12/'>December 2020</a></li>
	<li><a href='https://tornadoday.com/2020/11/'>November 2020</a></li>
	<li><a href='https://tornadoday.com/2020/10/'>October 2020</a></li>
	<li><a href='https://tornadoday.com/2020/09/'>September 2020</a></li>
	<li><a href='https://tornadoday.com/2020/08/'>August 2020</a></li>
	<li><a href='https://tornadoday.com/2020/07/'>July 2020</a></li>
	<li><a href='https://tornadoday.com/2020/06/'>June 2020</a></li>
	<li><a href='https://tornadoday.com/2020/05/'>May 2020</a></li>
	<li><a href='https://tornadoday.com/2020/04/'>April 2020</a></li>
	<li><a href='https://tornadoday.com/2020/03/'>March 2020</a></li>
	<li><a href='https://tornadoday.com/2020/02/'>February 2020</a></li>
	<li><a href='https://tornadoday.com/2020/01/'>January 2020</a></li>
	<li><a href='https://tornadoday.com/2019/12/'>December 2019</a></li>
	<li><a href='https://tornadoday.com/2019/11/'>November 2019</a></li>
	<li><a href='https://tornadoday.com/2019/10/'>October 2019</a></li>
	<li><a href='https://tornadoday.com/2019/09/'>September 2019</a></li>
	<li><a href='https://tornadoday.com/2019/08/'>August 2019</a></li>
	<li><a href='https://tornadoday.com/2019/07/'>July 2019</a></li>
	<li><a href='https://tornadoday.com/2019/06/'>June 2019</a></li>
	<li><a href='https://tornadoday.com/2019/05/'>May 2019</a></li>
	<li><a href='https://tornadoday.com/2019/04/'>April 2019</a></li>
	<li><a href='https://tornadoday.com/2019/03/'>March 2019</a></li>
	<li><a href='https://tornadoday.com/2019/02/'>February 2019</a></li>
	<li><a href='https://tornadoday.com/2019/01/'>January 2019</a></li>
	<li><a href='https://tornadoday.com/2018/12/'>December 2018</a></li>
	<li><a href='https://tornadoday.com/2018/11/'>November 2018</a></li>
	<li><a href='https://tornadoday.com/2018/10/'>October 2018</a></li>
	<li><a href='https://tornadoday.com/2018/09/'>September 2018</a></li>
	<li><a href='https://tornadoday.com/2018/08/'>August 2018</a></li>
	<li><a href='https://tornadoday.com/2018/07/'>July 2018</a></li>
	<li><a href='https://tornadoday.com/2018/06/'>June 2018</a></li>
	<li><a href='https://tornadoday.com/2018/05/'>May 2018</a></li>
	<li><a href='https://tornadoday.com/2018/04/'>April 2018</a></li>
	<li><a href='https://tornadoday.com/2018/03/'>March 2018</a></li>
	<li><a href='https://tornadoday.com/2018/02/'>February 2018</a></li>
	<li><a href='https://tornadoday.com/2018/01/'>January 2018</a></li>
	<li><a href='https://tornadoday.com/2017/12/'>December 2017</a></li>
	<li><a href='https://tornadoday.com/2017/11/'>November 2017</a></li>
	<li><a href='https://tornadoday.com/2017/10/'>October 2017</a></li>
	<li><a href='https://tornadoday.com/2017/09/'>September 2017</a></li>
	<li><a href='https://tornadoday.com/2017/08/'>August 2017</a></li>
	<li><a href='https://tornadoday.com/2017/07/'>July 2017</a></li>
	<li><a href='https://tornadoday.com/2017/06/'>June 2017</a></li>
	<li><a href='https://tornadoday.com/2017/05/'>May 2017</a></li>
	<li><a href='https://tornadoday.com/2017/04/'>April 2017</a></li>
	<li><a href='https://tornadoday.com/2017/03/'>March 2017</a></li>
	<li><a href='https://tornadoday.com/2017/02/'>February 2017</a></li>
	<li><a href='https://tornadoday.com/2017/01/'>January 2017</a></li>
	<li><a href='https://tornadoday.com/2016/12/'>December 2016</a></li>
	<li><a href='https://tornadoday.com/2016/11/'>November 2016</a></li>
	<li><a href='https://tornadoday.com/2016/10/'>October 2016</a></li>
	<li><a href='https://tornadoday.com/2016/09/'>September 2016</a></li>
	<li><a href='https://tornadoday.com/2016/08/'>August 2016</a></li>
	<li><a href='https://tornadoday.com/2016/07/'>July 2016</a></li>
	<li><a href='https://tornadoday.com/2016/06/'>June 2016</a></li>
	<li><a href='https://tornadoday.com/2016/05/'>May 2016</a></li>
	<li><a href='https://tornadoday.com/2016/04/'>April 2016</a></li>
	<li><a href='https://tornadoday.com/2016/03/'>March 2016</a></li>
	<li><a href='https://tornadoday.com/2016/02/'>February 2016</a></li>
	<li><a href='https://tornadoday.com/2016/01/'>January 2016</a></li>
	<li><a href='https://tornadoday.com/2015/12/'>December 2015</a></li>
	<li><a href='https://tornadoday.com/2015/11/'>November 2015</a></li>
	<li><a href='https://tornadoday.com/2015/10/'>October 2015</a></li>
	<li><a href='https://tornadoday.com/2015/09/'>September 2015</a></li>
	<li><a href='https://tornadoday.com/2015/08/'>August 2015</a></li>
	<li><a href='https://tornadoday.com/2015/07/'>July 2015</a></li>
	<li><a href='https://tornadoday.com/2015/06/'>June 2015</a></li>
	<li><a href='https://tornadoday.com/2015/05/'>May 2015</a></li>
	<li><a href='https://tornadoday.com/2015/04/'>April 2015</a></li>
	<li><a href='https://tornadoday.com/2015/03/'>March 2015</a></li>
	<li><a href='https://tornadoday.com/2015/02/'>February 2015</a></li>
	<li><a href='https://tornadoday.com/2015/01/'>January 2015</a></li>
	<li><a href='https://tornadoday.com/2014/12/'>December 2014</a></li>
	<li><a href='https://tornadoday.com/2014/11/'>November 2014</a></li>
	<li><a href='https://tornadoday.com/2014/10/'>October 2014</a></li>
	<li><a href='https://tornadoday.com/2014/09/'>September 2014</a></li>
	<li><a href='https://tornadoday.com/2014/08/'>August 2014</a></li>
	<li><a href='https://tornadoday.com/2014/07/'>July 2014</a></li>
	<li><a href='https://tornadoday.com/2014/06/'>June 2014</a></li>
	<li><a href='https://tornadoday.com/2014/05/'>May 2014</a></li>
	<li><a href='https://tornadoday.com/2014/04/'>April 2014</a></li>
	<li><a href='https://tornadoday.com/2014/03/'>March 2014</a></li>
	<li><a href='https://tornadoday.com/2014/02/'>February 2014</a></li>
	<li><a href='https://tornadoday.com/2014/01/'>January 2014</a></li>
	<li><a href='https://tornadoday.com/2013/12/'>December 2013</a></li>
	<li><a href='https://tornadoday.com/2013/11/'>November 2013</a></li>
	<li><a href='https://tornadoday.com/2013/10/'>October 2013</a></li>
	<li><a href='https://tornadoday.com/2013/09/'>September 2013</a></li>
	<li><a href='https://tornadoday.com/2013/08/'>August 2013</a></li>
	<li><a href='https://tornadoday.com/2013/07/'>July 2013</a></li>
	<li><a href='https://tornadoday.com/2013/06/'>June 2013</a></li>
	<li><a href='https://tornadoday.com/2013/05/'>May 2013</a></li>
	<li><a href='https://tornadoday.com/2013/04/'>April 2013</a></li>
	<li><a href='https://tornadoday.com/2013/03/'>March 2013</a></li>
	<li><a href='https://tornadoday.com/2013/02/'>February 2013</a></li>
	<li><a href='https://tornadoday.com/2013/01/'>January 2013</a></li>
	<li><a href='https://tornadoday.com/2012/12/'>December 2012</a></li>
	<li><a href='https://tornadoday.com/2012/11/'>November 2012</a></li>
	<li><a href='https://tornadoday.com/2012/10/'>October 2012</a></li>
	<li><a href='https://tornadoday.com/2012/09/'>September 2012</a></li>
	<li><a href='https://tornadoday.com/2012/08/'>August 2012</a></li>
	<li><a href='https://tornadoday.com/2012/07/'>July 2012</a></li>
	<li><a href='https://tornadoday.com/2012/06/'>June 2012</a></li>
	<li><a href='https://tornadoday.com/2012/05/'>May 2012</a></li>
	<li><a href='https://tornadoday.com/2012/04/'>April 2012</a></li>
	<li><a href='https://tornadoday.com/2012/03/'>March 2012</a></li>
			</ul>

			</aside><aside id="blog-stats-4" class="sidebar-widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>101,009 hits</li>
		</ul>
		</aside><aside id="tag_cloud-2" class="sidebar-widget widget_tag_cloud"><h1 class="widget-title">Direction</h1><div style="overflow: hidden;"><a href="https://tornadoday.com/category/a-time-for-telling/" style="font-size: 163.30761812922%; padding: 1px; margin: 1px;"  title="a time for telling (189)">a time for telling</a> <a href="https://tornadoday.com/category/awards/" style="font-size: 150%; padding: 1px; margin: 1px;"  title="Awards (5)">Awards</a> <a href="https://tornadoday.com/category/folklore/" style="font-size: 156.87078109932%; padding: 1px; margin: 1px;"  title="folklore (100)">folklore</a> <a href="https://tornadoday.com/category/haiku/" style="font-size: 150.14464802314%; padding: 1px; margin: 1px;"  title="Haiku (7)">Haiku</a> <a href="https://tornadoday.com/category/home/" style="font-size: 152.67598842816%; padding: 1px; margin: 1px;"  title="home (42)">home</a> <a href="https://tornadoday.com/category/perfect-country-song/" style="font-size: 150.28929604629%; padding: 1px; margin: 1px;"  title="perfect country song (9)">perfect country song</a> <a href="https://tornadoday.com/category/poetry/" style="font-size: 300%; padding: 1px; margin: 1px;"  title="Poetry (2079)">Poetry</a> <a href="https://tornadoday.com/category/rambling/" style="font-size: 172.49276759884%; padding: 1px; margin: 1px;"  title="Rambling (316)">Rambling</a> <a href="https://tornadoday.com/category/soapbox/" style="font-size: 150.65091610415%; padding: 1px; margin: 1px;"  title="Soapbox (14)">Soapbox</a> <a href="https://tornadoday.com/category/spirituality/" style="font-size: 170.25072324012%; padding: 1px; margin: 1px;"  title="spirituality (285)">spirituality</a> <a href="https://tornadoday.com/category/storytelling/" style="font-size: 198.67405978785%; padding: 1px; margin: 1px;"  title="Storytelling (678)">Storytelling</a> <a href="https://tornadoday.com/category/uncategorized/" style="font-size: 153.25458052073%; padding: 1px; margin: 1px;"  title="Uncategorized (50)">Uncategorized</a> <a href="https://tornadoday.com/category/verse/" style="font-size: 164.68177434908%; padding: 1px; margin: 1px;"  title="verse (208)">verse</a> </div></aside><aside id="blog_subscription-3" class="sidebar-widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<p id="subscribe-email">
						<label
							id="subscribe-field-label"
							for="subscribe-field"
							class="screen-reader-text"
						>
							Email Address:						</label>

						<input
								type="text"
								name="email"
								
								style="width: 95%; padding: 1px 10px"
								placeholder="Enter your email address"
								value=""
								id="subscribe-field"
							/>					</p>
				
				<p id="subscribe-submit">
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="31365828"/>
                    <input type="hidden" name="source" value="https://tornadoday.com/2020/12/30/never-changed/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="c54d275541" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="jetpack_my_community-3" class="sidebar-widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://gaslitbyamadmanhome.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5db6c6021c4e3a3915aa59dbc84171dc?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://bedvyang.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/b63e0f5dc2b20862687c85c1a7e363df?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://bombayficus.com"><img alt='' src='https://2.gravatar.com/avatar/84bc94b521b4b21b3c1b7b18d78d8f0a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://johnwreford.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1cc509693e451e2b0372d7d3df4de15a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://patientandkindlove.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/bacc8e18c19b72dbad6c875fe2183a5b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/29c6443f85ce7a01c883fd308ad29e32?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://raindancepoetry.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/438bb990fb8386463549185ab771fc04?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://lucysworks.com/"><img alt='' src='https://2.gravatar.com/avatar/262240ca4f71c53e713c421b37922851?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://emergingfromthedarknight.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d980d2128d652af5bf2f2e04c3058fe5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://carreea.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4719bb92150b02243d623f319334e212?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ninchronicles.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/5c4a4e4488872691b088c17c69ca8531?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/d6e060ae9e42970c95580b4238b38362?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://frederickanderson.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f3b2630af8297bb6861b71875db38296?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://therapybits.wordpress.com/'><img alt='' src='https://2.gravatar.com/avatar/2f36f97125e4147d28511d00b9e4b730?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thebrokenspecs.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8034a8f0ed89a1031c3aca02a4e4a07f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://davidredpath.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/060a474b493220aa4eea182910392cfe?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://herwritinghaven.com'><img alt='' src='https://2.gravatar.com/avatar/8b1c3e217a30229eee703f1facf6c145?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://baog3.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2548725e453bc13b26c5295c1bf3aee8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thevisionista.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/9408e766680fe493c79550285563bc63?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://vallgrey.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4b8d224bffc90d83dc7629d932323de5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://armedwithcoffee.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8fa61c05244ae8e375497fd9f23a0358?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://allsuper.biz/"><img alt='' src='https://0.gravatar.com/avatar/9176265e56f91f4c5449e7013e3b0198?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://srijan2021.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/e142f02dc82117d5ab624aca0a54ae0c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ritishablog.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/448e3be7c644cda63a69c7edf1e151bf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mrobertsonphotosandpoems.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/01bc6c190de7fa58760e4599c47dde4d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://womenwhothinktoomuch.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/81fa6bfb4bbb5964e25a60409bad3d13?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://godandidotblog.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/8409da93cf3440c0231fd968f2b1f2e3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://shawnthewriter.com"><img alt='' src='https://2.gravatar.com/avatar/e5341b687cd78d0104ea16d1ebb8c2ab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dirtyscifibuddha.com"><img alt='' src='https://2.gravatar.com/avatar/b2d18a3d2bd919cf55d6d74f3278646e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://janesturgeon.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/31342f408e59d2eb6a6044ca46c117cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/2be0dd28df0f920f26d4d090933d9529?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://poet.cafe"><img alt='' src='https://1.gravatar.com/avatar/d59f60aeefa8cdb1e5f3521ca4c5b399?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://learnfor-free.biz/"><img alt='' src='https://0.gravatar.com/avatar/6a53cb6275a6a4ae5254f312ffef6d77?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://theactivepath.com"><img alt='' src='https://0.gravatar.com/avatar/693807310bb648f2839c4dae6db0860e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://grandfathersky.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/f74c49d04148e9f627736186e5071b44?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kenhallettblog.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/384bd7062ea3a53b500b3f930c363454?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://gracefifteentenn.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8b357838361188bf1826f7a174faacb8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://mikesteeden.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/43cefc0fd459758cd6029c60d3a52b72?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://allaboutwoodworking.info/"><img alt='' src='https://2.gravatar.com/avatar/e15dc4026da8ca7b6952cd0e30883698?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://0.gravatar.com/avatar/3f6cc0724930522ca7eea559c1cca2b1?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://dfyarticles.cf/"><img alt='' src='https://1.gravatar.com/avatar/410018915545012052a5e26ca2efc149?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://zazuu01931032097.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/d0f97f8eb5261fb5f31248162051e708?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://52secretscom.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/0ca0a4f7b87f81bf9622be138ebaf205?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://terresblog-womenofallseasons.com/"><img alt='' src='https://1.gravatar.com/avatar/4feec0a43319d10b05f6987b3cde9d19?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://houseofheartweb.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/285e2f1e59a1d161328330bbcdbd9470?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://moonberrytea.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/af5405688f58fb63d4f6dcc9fb3eb486?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://munazzabangash.com"><img alt='' src='https://0.gravatar.com/avatar/3e297ee24dcb4b1727ca6fac06fcf78d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://purpletelescope.com"><img alt='' src='https://0.gravatar.com/avatar/630e9dc0e06123752202834001049e0d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://zeilenportal.com/"><img alt='' src='https://2.gravatar.com/avatar/87e7eb2339db3c4942c6b33e125307c6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://1.gravatar.com/avatar/1135ff904c83fcdb0335a576a41ef478?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					
	<div id="upper-footer-widgets" class="clear-fix">
		<aside id="linkcat-1356" class="footer-widget widget_links clear-fix"><h1>Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</aside>
<aside id="blog-stats-5" class="footer-widget widget_blog-stats clear-fix"><h1>Blog Stats</h1>		<ul>
			<li>101,009 hits</li>
		</ul>
		</aside>	</div><!-- end #about-info -->

<div id="footer-widgets-holder">
	<div id="footer-widgets" class="clear-fix">
		<div class="footer-widget-item">
			<aside id="jp_blogs_i_follow-2" class="footer-widget widget_jp_blogs_i_follow"><h1>Blogs I Follow</h1><ul><li><a href="http://benjamin-grossman.com" class="bump-view" data-bump-view="bif">Benjamin Grossman</a></li><li><a href="http://discover.wordpress.com" class="bump-view" data-bump-view="bif">Discover</a></li><li><a href="http://waltswritingsonlife.wordpress.com" class="bump-view" data-bump-view="bif">Walt&#039;s Writings</a></li><li><a href="http://thesesilentfingers.wordpress.com" class="bump-view" data-bump-view="bif">Silent Fingers</a></li><li><a href="http://houseofheartweb.wordpress.com" class="bump-view" data-bump-view="bif">House of Heart</a></li><li><a href="http://ithoughtyouwerejoking.wordpress.com" class="bump-view" data-bump-view="bif">vimal samuel</a></li><li><a href="http://godopentheireyes.wordpress.com" class="bump-view" data-bump-view="bif">Whosoever Will,  May Come</a></li><li><a href="http://ankandas.wordpress.com" class="bump-view" data-bump-view="bif">Exploring the epiphany</a></li><li><a href="http://raindancepoetry.wordpress.com" class="bump-view" data-bump-view="bif">Seasonings</a></li><li><a href="http://revelation2020.wordpress.com" class="bump-view" data-bump-view="bif">Revelation</a></li><li><a href="http://myworldsinwords.wordpress.com" class="bump-view" data-bump-view="bif">MyWorldsInWords</a></li><li><a href="http://moonberrytea.wordpress.com" class="bump-view" data-bump-view="bif">yelena&#039;s poetry</a></li><li><a href="http://steffanilorraine.wordpress.com" class="bump-view" data-bump-view="bif">Now &amp; Then</a></li><li><a href="http://blondeinflares.com" class="bump-view" data-bump-view="bif">Blonde in Flares</a></li><li><a href="http://ziyaadpoet.wordpress.com" class="bump-view" data-bump-view="bif">Ziyaad  poet</a></li><li><a href="http://thereluctantpoetweb.wordpress.com" class="bump-view" data-bump-view="bif">The Reluctant Poet</a></li><li><a href="http://drericperry.wordpress.com" class="bump-view" data-bump-view="bif">Dr. Eric Perry</a></li><li><a href="http://brokenroadsofdestiny.wordpress.com" class="bump-view" data-bump-view="bif">Broken roads of Destiny</a></li><li><a href="http://grandfathersky.wordpress.com" class="bump-view" data-bump-view="bif">grandfathersky</a></li><li><a href="http://randomreasoning.wordpress.com" class="bump-view" data-bump-view="bif">Randomreasoning</a></li></ul></aside>		</div>
		<div class="footer-widget-item">
					</div>
		<div class="footer-widget-item">
					</div>
		<div class="footer-widget-item">
					</div>
	</div><!-- end #footer-widgets -->
</div><!-- end #footer-widgets-holder -->
				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://benjamin-grossman.com" class="bump-view" data-bump-view="bif">Benjamin Grossman</a><p><small>Starry-eyed Writer, Cautious Philosopher, Hopeful Romantic</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://discover.wordpress.com" class="bump-view" data-bump-view="bif">Discover</a><p><small>A daily selection of the best content published on WordPress, collected for you by humans who love to read.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://waltswritingsonlife.wordpress.com" class="bump-view" data-bump-view="bif">Walt&#039;s Writings</a><p><small>Poetry about Life, Love, Music by Walt Page, The Tennessee Poet</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thesesilentfingers.wordpress.com" class="bump-view" data-bump-view="bif">Silent Fingers</a><p><small>~ journey of a rose scented ink ~</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://houseofheartweb.wordpress.com" class="bump-view" data-bump-view="bif">House of Heart</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ithoughtyouwerejoking.wordpress.com" class="bump-view" data-bump-view="bif">vimal samuel</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://godopentheireyes.wordpress.com" class="bump-view" data-bump-view="bif">Whosoever Will,  May Come</a><p><small>Faithful Believers, Are There Any Left?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ankandas.wordpress.com" class="bump-view" data-bump-view="bif">Exploring the epiphany</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://raindancepoetry.wordpress.com" class="bump-view" data-bump-view="bif">Seasonings</a><p><small>Just a little poetry...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://revelation2020.wordpress.com" class="bump-view" data-bump-view="bif">Revelation</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://myworldsinwords.wordpress.com" class="bump-view" data-bump-view="bif">MyWorldsInWords</a><p><small>View my worlds</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://moonberrytea.wordpress.com" class="bump-view" data-bump-view="bif">yelena&#039;s poetry</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://steffanilorraine.wordpress.com" class="bump-view" data-bump-view="bif">Now &amp; Then</a><p><small>The fears of a girl, the heart of a woman, and everything inbetween...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blondeinflares.com" class="bump-view" data-bump-view="bif">Blonde in Flares</a><p><small>Flared and prepared.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ziyaadpoet.wordpress.com" class="bump-view" data-bump-view="bif">Ziyaad  poet</a><p><small>Just a cup of poetry and cookies</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thereluctantpoetweb.wordpress.com" class="bump-view" data-bump-view="bif">The Reluctant Poet</a><p><small>A Discovery of Enlightening Insights, Information, Humor, Writings and Musings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://drericperry.wordpress.com" class="bump-view" data-bump-view="bif">Dr. Eric Perry</a><p><small>Psychology to Motivate | Inspire | Uplift</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brokenroadsofdestiny.wordpress.com" class="bump-view" data-bump-view="bif">Broken roads of Destiny</a><p><small>“Love recognizes no barriers. It jumps hurdles, leaps fences, penetrates walls to arrive at its destination full of hope.” — Maya Angelou</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://grandfathersky.wordpress.com" class="bump-view" data-bump-view="bif">grandfathersky</a><p><small>Thoughts and feelings made into words about the world and times in which we live ...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://randomreasoning.wordpress.com" class="bump-view" data-bump-view="bif">Randomreasoning</a><p><small>Making a connection when everything is connected</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202053y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-12d092851fbe6109f6b4ed3bfee32b29">
	</div>
	<div class="grofile-hash-map-f82972b7570c05549c2da168052b90ca">
	</div>
	<div class="grofile-hash-map-5ee7b6e0f73bc5ac5b38171f0743afe9">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tornadoday.wordpress.com\/public.api\/connect\/?action=request&domain=tornadoday.com","logoutURL":"https:\/\/tornadoday.wordpress.com\/wp-login.php?action=logout&_wpnonce=9325e1f4eb","homeURL":"https:\/\/tornadoday.com\/","postID":"23558","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20201002";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<label for="carousel-reblog-content" id="carousel-reblog-lblogcontent" class="screen-reader-text">Add your thoughts here... (optional)</label>
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="31365828" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://tornadoday.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="tornadoday" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="38b60d9e82" /><input type="hidden" name="_wp_http_referer" value="/2020/12/30/never-changed/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tornadoday.com\/2020\/12\/30\/never-changed\/":23558};
	</script>
				<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1592560282h&cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tornadoday.com\/wp-admin\/admin-ajax.php","nonce":"31a3386adc","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tornadoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftornadoday.com%2F2020%2F12%2F30%2Fnever-changed%2F","blog_id":"31365828","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=31365828&v=wpcom&tz=0&user_id=0&subd=tornadoday","is_public":"1","reblog_enabled":""};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkdtOBCEQRH9IpjG6Zl+Mn2JY6GGbaS7SsOPu14uJ8+Al41MDVac6FWAtyubUMDUIAg4vZLG8T0Hu4LtUsrSIIsbjH2p461ivX2OidCFc/7UFbMXYRVUUuv1KjV0V7p6SANOCAgPqeDbJMdbNTMlyd0Mc4TbHOMARV/g6RUo7iSs5j03gxNmLIjVn5rz+uO7wxo18dTIVopGGdZxUq6OM7EDW1NwFGbbi28PeooUkYlMPk4bX0RbmXOOO//Ob1MyGKsjZVEp+mwN6ic/3T/qoH49aH8IHxWC9iw=='></script>
<script type='text/javascript'>
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-twitter' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target &&
						( event.target.matches && event.target.matches( 'a.share-facebook' ) ) ||
						( event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' ) ) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20200826#ver=20200826' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31365828','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31365828','v':'wpcom','tz':'0','user_id':'0','post':'23558','subd':'tornadoday'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1d6L0d2dmM2WD83ZE40MDBtNlpnMFh1U0swX1slZ3YxdTNZTkZ3WndRTkxWfm0yJVZtMWZVcEp5WDFDLTN4dkk5dCVVKzFYdFRBOHBFS254OC54LnA1SlZqNTIybzlKSW1BZFNYSGRja3YuZzV4Ykd6SU85RGhWM2drYUxkPSY4JVFYWVpkZlBbTVBva1hBLUgwRHEtfDlkRmhDVCUsa0pwRjlwPW5RW11FLGYmSl8uJTRIUGtoPz94Ri5nMFpEWzZBRlB+R3hidjIyNG4yQzF4UzJHXVpxajRmJW83Z2xaR3RyR3Z8Skw0azZsRnJzV10yMj8ld1tDZW4ldmFJQU1fNX5oUTU3PQ=='}]);
_stq.push([ 'clickTrackerInit', '31365828', '23558' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
