<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) & !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>home another way ~ | tornadoday</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://tornadoday.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/chateau/js/html5.js" type="text/javascript"></script>
<![endif]-->
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//tornadoday.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; Feed" href="https://tornadoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; Comments Feed" href="https://tornadoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="tornadoday &raquo; home another way&nbsp;~ Comments Feed" href="https://tornadoday.com/2022/09/12/home-another-way/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1652185836h&ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNkt1uwyAMhV9ohLbK2qtpz8KPxdwagjA04+1H0TZl6ZrtBnGwP/tgkHMUZgoZQpa+iEjFYWA5RzN5wR4J6koNhvlJ/o4lIJXBijhxXqktjPACLM+QozIX0dVd+leuK01qSK5FEsjrfhx2w0HqgmSlpqkX0EmlKjlXgu9CGAwVe+vD0oNFBQS+G1mISKpCEgROmTp4DH/jLbbUP6DH5rvTxZ1VnUoWLqFd2f53iaQyBscP8MW0b3Nr5z6qe/Mb2IzWQXvVlvK5Fxnet5H+b7SOCZhFWz0WL/Jb69Uf+NW/7I/Hw24cn0+n8weNnvWZ?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
.wp-block-cover__image-background.has-parallax {
	background-size: cover;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jlEOwiAMQC8k1k1j9MN4FiAdwxRKKEi8vSz+zGj215e81xZaUpZjwVigzBhQIFUDdtYFdQUpL8K9FdnBtuij/ciqJcvhJwlVJarORwGpRmz2qXjuNDERty1/5idmZaox1I/+/2ilO2RFbPWy/gvURNrnrTSjIXZ9dNCtFS7RPdyG0/U8DuPxcHm8AW1NdNE=?cssminify=yes' type='text/css' media='all' />
<link crossorigin='anonymous' rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-6-1' href='https://s0.wp.com/_static/??-eJyNjs0OwjAMg1+IECEGlAPiWbqtS4PSplo67fU3JDjwI8TJtuTPMs4FOs015IppgiITcTYsahUG8TyiRT9ypqduO7MNfqdMO/YCoqSv4QOqMaRgGBsk0dbLr9WZewrVcK08PNDIPfjcg7DVf9h2vWHAMKiIzm/xPnBNl93xsHfnk3PNbQEbhGbv?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"31365828","siteURL":"https:\/\/tornadoday.com","xhrURL":"https:\/\/tornadoday.com\/wp-admin\/admin-ajax.php","nonce":"7b5f98680d","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/p27BGs-77g","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFjlkOwjAMRC+ECYiKig/EWbq4kaMkDnFC6e1JWaSqQvDlZd54rMYAHfuEPikjynFLFiELxkaXHZAfeGtkoxacyxBs1uRFRbRNwh4CS1pNa1e5Hm2CEPk+fTTync09yiyaa8Y4vcvWkf8LgSMdS+AS/vKj5Fa6SCERl2lga3n8gY/Ua0zPtFcLbXYBboSz6+LO++OhrndVdarNA/USdtc='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1662027824h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tornadoday.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://tornadoday.com/2022/09/12/home-another-way/" />
<link rel='shortlink' href='https://wp.me/p27BGs-77g' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftornadoday.com%2F2022%2F09%2F12%2Fhome-another-way%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftornadoday.com%2F2022%2F09%2F12%2Fhome-another-way%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="home another way ~" />
<meta property="og:url" content="https://tornadoday.com/2022/09/12/home-another-way/" />
<meta property="og:description" content="am thankful for the spaces &#8211; tender places call me home &#8211; to paths beyond my seeking didn&#8217;t need a map to know where you were e&#8217;er you wanted love from me as grace prepared …" />
<meta property="article:published_time" content="2022-09-12T19:11:34+00:00" />
<meta property="article:modified_time" content="2022-09-12T19:11:34+00:00" />
<meta property="og:site_name" content="tornadoday" />
<meta property="og:image" content="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg" />
<meta property="og:image:secure_url" content="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg" />
<meta property="og:image:width" content="245" />
<meta property="og:image:height" content="364" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<meta name="twitter:text:title" content="home another way&nbsp;~" />
<meta name="twitter:image" content="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg?w=144" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://tornadoday.com/?openidserver=1' />
<link rel='openid.delegate' href='https://tornadoday.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://tornadoday.com/osd.xml" title="tornadoday" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f0efef" />

		<style type="text/css">
		#menu li,
		.post-date em,
		.sticky .entry-format,
		.more-posts .sticky h2.entry-format,
		.more-posts h2.entry-format,
		#comments h3 span {
			background-color: #f0efef;
		}

		#menu a {
			border-color: #f0efef		}
		</style>
		<style type="text/css">
		#menu li,
		.sticky .entry-format,
		.more-posts .sticky h2.entry-format,
		.more-posts h2.entry-format,
		#comments h3 span {
			background-color: transparent;
		}

		#menu a {
			border-color: transparent;
		}
		</style>
<meta name="application-name" content="tornadoday" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="...might I be found in words I leave behind" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://tornadoday.com/feed/;icon-uri=https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="am thankful for the spaces - tender places call me home - to paths beyond my seeking didn&#039;t need a map to know where you were e&#039;er you wanted love from me as grace prepared another life another time to be a pause within the aching hands to fit just so tell me where the&hellip;" />
		<style type="text/css">
					#site-title a,
			#site-description {
				color: #873715 !important;
			}
			</style>
	<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f0efef; background-image: url("https://tornadoday.files.wordpress.com/2018/05/transitional-wallpaper.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
	<link rel="icon" href="https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-27358 single-format-standard custom-background customizer-styles-applied two-column sidebar-content highlander-enabled highlander-light">
<div id="page" class="hfeed">
		<div id="page-inner">
		<header id="branding" role="banner">
			<nav id="menu" role="navigation">
				<ul class="menu clear-fix">
<li class="page_item page-item-2"><a href="https://tornadoday.com/about/">About</a></li>
<li class="page_item page-item-276"><a href="https://tornadoday.com/proof/">Proof</a></li>
</ul>
			</nav><!-- end #menu -->

			<div id="main-title">
				<hgroup>
					<h1 id="site-title"><a href="https://tornadoday.com/" title="tornadoday" rel="home">tornadoday</a></h1>
												<h2 id="site-description">~ &#8230;might I be found in words I leave behind</h2>
									</hgroup>
			</div><!-- end #main-title -->

							<div id="search">
					
<form method="get" action="https://tornadoday.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
				</div><!-- end #search -->
			
			<div id="main-image">
							<a href="https://tornadoday.com/">
													<img src="https://tornadoday.files.wordpress.com/2014/08/cropped-soulflight3.jpg" width="960" height="260" alt="tornadoday" title="tornadoday" />
									</a>
						</div><!-- end #main-image -->
		</header><!-- #branding -->
		<div id="main" class="clear-fix">

	<div id="primary">
		<div id="content" class="clear-fix">

		
			<article id="post-27358" class="post-27358 post type-post status-publish format-standard hentry category-poetry tag-another-day tag-by-home-another-way tag-destiny tag-grace tag-heaven-here tag-home tag-life tag-love tag-memory tag-nature tag-time">
	<header class="post-title">
				<h1>home another way&nbsp;~</h1>			<a href="https://tornadoday.com/2022/09/12/home-another-way/" class="post-permalink">		<p class="post-date">
			<strong>12</strong>
			<em>Monday</em>
			<span>Sep 2022</span>
		</p>
	</a>
	<div class="post-info clear-fix">
		<p>
			Posted <span class="by-author"> by <span class="author vcard"><a class="url fn n" href="https://tornadoday.com/author/tornadoday/" title="View all posts by tornadoday" rel="author">tornadoday</a></span></span> in <a href="https://tornadoday.com/category/poetry/" rel="category tag">Poetry</a>		</p>
		<p class="post-com-count">
			<strong>&asymp; <a href="https://tornadoday.com/2022/09/12/home-another-way/#comments">1 Comment</a></strong>
		</p>
	</div><!-- end .post-info -->
	</header><!-- end .post-title -->

	<div class="post-content clear-fix">
			<div class="post-extras">
				<p><strong>Tags</strong></p><p><a href="https://tornadoday.com/tag/another-day/" rel="tag">another day</a>, <a href="https://tornadoday.com/tag/by-home-another-way/" rel="tag">by home another way</a>, <a href="https://tornadoday.com/tag/destiny/" rel="tag">destiny</a>, <a href="https://tornadoday.com/tag/grace/" rel="tag">grace</a>, <a href="https://tornadoday.com/tag/heaven-here/" rel="tag">heaven here</a>, <a href="https://tornadoday.com/tag/home/" rel="tag">home</a>, <a href="https://tornadoday.com/tag/life/" rel="tag">life</a>, <a href="https://tornadoday.com/tag/love/" rel="tag">love</a>, <a href="https://tornadoday.com/tag/memory/" rel="tag">memory</a>, <a href="https://tornadoday.com/tag/nature/" rel="tag">nature</a>, <a href="https://tornadoday.com/tag/time/" rel="tag">time</a></p>	</div><!-- end .post-extras -->

		<div class="post-entry">
			<p><a href="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg"><img loading="lazy" data-attachment-id="25237" data-permalink="https://tornadoday.com/2021/08/10/no-heaven-i-remember/03c6dc256c52cfc52189dd23e1cf06291014199244/" data-orig-file="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg" data-orig-size="700,1049" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="03c6dc256c52cfc52189dd23e1cf06291014199244.jpg" data-image-description="" data-image-caption="" data-medium-file="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg?w=200" data-large-file="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg?w=529" class="alignnone wp-image-25237" src="https://tornadoday.files.wordpress.com/2021/08/03c6dc256c52cfc52189dd23e1cf06291014199244.jpg?w=245&#038;h=364" alt="" width="245" height="364" /></a></p>
<p>am thankful<br />
for the spaces &#8211;<br />
tender places<br />
call me home &#8211;<br />
to paths beyond my seeking<br />
didn&#8217;t need a map<br />
to know<br />
where you were<br />
e&#8217;er you wanted love from me<br />
as grace prepared<br />
another life<br />
another time to be<br />
a pause<br />
within the aching<br />
hands to fit just so<br />
tell me where the story<br />
was gone wrong &#8211;<br />
take me back<br />
take me<br />
where the river crowds<br />
the trees &#8211;<br />
wait for me a map<br />
draw your memory<br />
to me</p>
<p>. . .</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-27358" class="share-twitter sd-button share-icon" href="https://tornadoday.com/2022/09/12/home-another-way/?share=twitter" target="_blank" title="Click to share on Twitter" ><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-27358" class="share-facebook sd-button share-icon" href="https://tornadoday.com/2022/09/12/home-another-way/?share=facebook" target="_blank" title="Click to share on Facebook" ><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-31365828-27358-632022832cfb2' data-src='//widgets.wp.com/likes/index.html?ver=20220105#blog_id=31365828&amp;post_id=27358&amp;origin=tornadoday.wordpress.com&amp;obj_id=31365828-27358-632022832cfb2&amp;domain=tornadoday.com' data-name='like-post-frame-31365828-27358-632022832cfb2' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>					</div><!-- end .post-entry -->
	</div><!-- end .post-content -->

	</article><!-- #post-27358 -->

			<nav id="nav-below" class="clear-fix">
				<h1 class="assistive-text">Post navigation</h1>
				<span class="nav-previous"><a href="https://tornadoday.com/2022/09/09/when-first-we-loved/" rel="prev">&larr; Previous post</a></span>
				<span class="nav-next"></span>
			</nav><!-- #nav-below -->

			<div id="comments">
	
	
			<h3 id="comments-title">
			<span>1</span> thought on &ldquo;home another way&nbsp;~&rdquo;		</h3>

		
		<ol class="commentlist">
			
			<li class="comment byuser comment-author-bridgettewhite2013 even thread-even depth-1 highlander-comment" id="comment-23578">

				<div class="comment-heading clear-fix">
					<p class="comment-author">
						<img alt='' src='https://0.gravatar.com/avatar/65973c798941e287a99b951566d02ea0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />						<span><a href='http://bridgettetales.wordpress.com' rel='external nofollow ugc' class='url'>Bridgette</a></span> <em>said:</em>					</p>
					<p class="comment-date">
						<a href="https://tornadoday.com/2022/09/12/home-another-way/#comment-23578"><time pubdate datetime="2022-09-12T19:22:10+00:00">September 12, 2022 at 7:22 pm</time></a>					</p>
				</div>
				<div class="comment-text">
					<p>Beautiful words.</p>
										<p class="reply-link"><a rel='nofollow' class='comment-reply-link' href='https://tornadoday.com/2022/09/12/home-another-way/?replytocom=23578#respond' data-commentid="23578" data-postid="27358" data-belowelement="comment-23578" data-respondelement="respond" data-replyto="Reply to Bridgette" aria-label='Reply to Bridgette'>Reply</a></p>
					<p class="edit-comment"></p>
				</div>
		</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/12/home-another-way/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://tornadoday.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="d12fad3d53" /><input type="hidden" name="_wp_http_referer" value="/2022/09/12/home-another-way/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
				 title="Login via Guest" 				>
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
				 title="Login via WordPress.com" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
				 title="Login via Twitter" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
				 title="Login via Facebook" 				>
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ee0f6d5953" /></p>
<input type="hidden" name="genseq" value="1663050371" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="101"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
		</div><!-- end #content -->
	</div><!-- end #primary -->

	
	<div id="secondary" class="widget-area" role="complementary">
		
		<aside id="search-2" class="sidebar-widget widget_search">
<form method="get" action="https://tornadoday.com//" >
	<div>
		<label for="s" class="assistive-text">Search:</label>
		<input type="text" value="Search&hellip;" name="s" id="s" onfocus="this.value=''" />
		<input type="submit" name="search" value="Go" />
	</div>
</form>
</aside>
		<aside id="recent-posts-2" class="sidebar-widget widget_recent_entries">
		<h1 class="widget-title">Recent Posts</h1>
		<ul>
											<li>
					<a href="https://tornadoday.com/2022/09/12/home-another-way/" aria-current="page">home another way&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2022/09/09/when-first-we-loved/">when first we loved&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2022/09/08/still-to-breathe/">still to breathe&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2022/09/07/wonder-into-light/">wonder into light&nbsp;~</a>
									</li>
											<li>
					<a href="https://tornadoday.com/2022/09/06/and-now/">and now ~</a>
									</li>
					</ul>

		</aside><aside id="text-2" class="sidebar-widget widget_text">			<div class="textwidget">
















<div style="height:0;overflow:hidden;font-size:1px;">
<a href="http://game4m.net/tai-game-ve-dien-thoai" title="tai game ve dien thoai" target="_blank" rel="noopener">tai game ve dien thoai</a>
Để Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại các bạn chỉ cần truy cập vào trang Game4m.Net – Đây là trang web game Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại cực lớn với nhiều thể loại game dành cho mọi dòng điện thoại : Android , Java , IOS ,BB các dòng máy Trung Quốc
Các game được Tai Game Ve Dien Thoai – Tải Game Về Điện Thoại bao gồm các thể loại : Nhập vai , chiến thuật , game trí tuệ , Game đánh bài , Online , Offline được cập nhật rất đầy đủ và phong phú .

tai game
game dien thoai

<a href="http://game4m.net/game-dien-thoai" title="game dien thoai" target="_blank" rel="noopener">game dien thoai</a>
Tải Game Dien Thoai – Game Điện Thoại cực hay tại Game4m.Net thế giới của Game Dien Thoai – Game Điện Thoại di động
Tại đây các bạn có thể tải Game Dien Thoai – Game Điện Thoại miễn phí với những phiên bản mới nhất , sự kiện liên tục được cập nhật
</div></div>
		</aside><aside id="archives-2" class="sidebar-widget widget_archive"><h1 class="widget-title">Archives</h1>
			<ul>
					<li><a href='https://tornadoday.com/2022/09/'>September 2022</a></li>
	<li><a href='https://tornadoday.com/2022/08/'>August 2022</a></li>
	<li><a href='https://tornadoday.com/2022/07/'>July 2022</a></li>
	<li><a href='https://tornadoday.com/2022/06/'>June 2022</a></li>
	<li><a href='https://tornadoday.com/2022/05/'>May 2022</a></li>
	<li><a href='https://tornadoday.com/2022/04/'>April 2022</a></li>
	<li><a href='https://tornadoday.com/2022/03/'>March 2022</a></li>
	<li><a href='https://tornadoday.com/2022/02/'>February 2022</a></li>
	<li><a href='https://tornadoday.com/2022/01/'>January 2022</a></li>
	<li><a href='https://tornadoday.com/2021/12/'>December 2021</a></li>
	<li><a href='https://tornadoday.com/2021/11/'>November 2021</a></li>
	<li><a href='https://tornadoday.com/2021/10/'>October 2021</a></li>
	<li><a href='https://tornadoday.com/2021/09/'>September 2021</a></li>
	<li><a href='https://tornadoday.com/2021/08/'>August 2021</a></li>
	<li><a href='https://tornadoday.com/2021/07/'>July 2021</a></li>
	<li><a href='https://tornadoday.com/2021/06/'>June 2021</a></li>
	<li><a href='https://tornadoday.com/2021/05/'>May 2021</a></li>
	<li><a href='https://tornadoday.com/2021/04/'>April 2021</a></li>
	<li><a href='https://tornadoday.com/2021/03/'>March 2021</a></li>
	<li><a href='https://tornadoday.com/2021/02/'>February 2021</a></li>
	<li><a href='https://tornadoday.com/2021/01/'>January 2021</a></li>
	<li><a href='https://tornadoday.com/2020/12/'>December 2020</a></li>
	<li><a href='https://tornadoday.com/2020/11/'>November 2020</a></li>
	<li><a href='https://tornadoday.com/2020/10/'>October 2020</a></li>
	<li><a href='https://tornadoday.com/2020/09/'>September 2020</a></li>
	<li><a href='https://tornadoday.com/2020/08/'>August 2020</a></li>
	<li><a href='https://tornadoday.com/2020/07/'>July 2020</a></li>
	<li><a href='https://tornadoday.com/2020/06/'>June 2020</a></li>
	<li><a href='https://tornadoday.com/2020/05/'>May 2020</a></li>
	<li><a href='https://tornadoday.com/2020/04/'>April 2020</a></li>
	<li><a href='https://tornadoday.com/2020/03/'>March 2020</a></li>
	<li><a href='https://tornadoday.com/2020/02/'>February 2020</a></li>
	<li><a href='https://tornadoday.com/2020/01/'>January 2020</a></li>
	<li><a href='https://tornadoday.com/2019/12/'>December 2019</a></li>
	<li><a href='https://tornadoday.com/2019/11/'>November 2019</a></li>
	<li><a href='https://tornadoday.com/2019/10/'>October 2019</a></li>
	<li><a href='https://tornadoday.com/2019/09/'>September 2019</a></li>
	<li><a href='https://tornadoday.com/2019/08/'>August 2019</a></li>
	<li><a href='https://tornadoday.com/2019/07/'>July 2019</a></li>
	<li><a href='https://tornadoday.com/2019/06/'>June 2019</a></li>
	<li><a href='https://tornadoday.com/2019/05/'>May 2019</a></li>
	<li><a href='https://tornadoday.com/2019/04/'>April 2019</a></li>
	<li><a href='https://tornadoday.com/2019/03/'>March 2019</a></li>
	<li><a href='https://tornadoday.com/2019/02/'>February 2019</a></li>
	<li><a href='https://tornadoday.com/2019/01/'>January 2019</a></li>
	<li><a href='https://tornadoday.com/2018/12/'>December 2018</a></li>
	<li><a href='https://tornadoday.com/2018/11/'>November 2018</a></li>
	<li><a href='https://tornadoday.com/2018/10/'>October 2018</a></li>
	<li><a href='https://tornadoday.com/2018/09/'>September 2018</a></li>
	<li><a href='https://tornadoday.com/2018/08/'>August 2018</a></li>
	<li><a href='https://tornadoday.com/2018/07/'>July 2018</a></li>
	<li><a href='https://tornadoday.com/2018/06/'>June 2018</a></li>
	<li><a href='https://tornadoday.com/2018/05/'>May 2018</a></li>
	<li><a href='https://tornadoday.com/2018/04/'>April 2018</a></li>
	<li><a href='https://tornadoday.com/2018/03/'>March 2018</a></li>
	<li><a href='https://tornadoday.com/2018/02/'>February 2018</a></li>
	<li><a href='https://tornadoday.com/2018/01/'>January 2018</a></li>
	<li><a href='https://tornadoday.com/2017/12/'>December 2017</a></li>
	<li><a href='https://tornadoday.com/2017/11/'>November 2017</a></li>
	<li><a href='https://tornadoday.com/2017/10/'>October 2017</a></li>
	<li><a href='https://tornadoday.com/2017/09/'>September 2017</a></li>
	<li><a href='https://tornadoday.com/2017/08/'>August 2017</a></li>
	<li><a href='https://tornadoday.com/2017/07/'>July 2017</a></li>
	<li><a href='https://tornadoday.com/2017/06/'>June 2017</a></li>
	<li><a href='https://tornadoday.com/2017/05/'>May 2017</a></li>
	<li><a href='https://tornadoday.com/2017/04/'>April 2017</a></li>
	<li><a href='https://tornadoday.com/2017/03/'>March 2017</a></li>
	<li><a href='https://tornadoday.com/2017/02/'>February 2017</a></li>
	<li><a href='https://tornadoday.com/2017/01/'>January 2017</a></li>
	<li><a href='https://tornadoday.com/2016/12/'>December 2016</a></li>
	<li><a href='https://tornadoday.com/2016/11/'>November 2016</a></li>
	<li><a href='https://tornadoday.com/2016/10/'>October 2016</a></li>
	<li><a href='https://tornadoday.com/2016/09/'>September 2016</a></li>
	<li><a href='https://tornadoday.com/2016/08/'>August 2016</a></li>
	<li><a href='https://tornadoday.com/2016/07/'>July 2016</a></li>
	<li><a href='https://tornadoday.com/2016/06/'>June 2016</a></li>
	<li><a href='https://tornadoday.com/2016/05/'>May 2016</a></li>
	<li><a href='https://tornadoday.com/2016/04/'>April 2016</a></li>
	<li><a href='https://tornadoday.com/2016/03/'>March 2016</a></li>
	<li><a href='https://tornadoday.com/2016/02/'>February 2016</a></li>
	<li><a href='https://tornadoday.com/2016/01/'>January 2016</a></li>
	<li><a href='https://tornadoday.com/2015/12/'>December 2015</a></li>
	<li><a href='https://tornadoday.com/2015/11/'>November 2015</a></li>
	<li><a href='https://tornadoday.com/2015/10/'>October 2015</a></li>
	<li><a href='https://tornadoday.com/2015/09/'>September 2015</a></li>
	<li><a href='https://tornadoday.com/2015/08/'>August 2015</a></li>
	<li><a href='https://tornadoday.com/2015/07/'>July 2015</a></li>
	<li><a href='https://tornadoday.com/2015/06/'>June 2015</a></li>
	<li><a href='https://tornadoday.com/2015/05/'>May 2015</a></li>
	<li><a href='https://tornadoday.com/2015/04/'>April 2015</a></li>
	<li><a href='https://tornadoday.com/2015/03/'>March 2015</a></li>
	<li><a href='https://tornadoday.com/2015/02/'>February 2015</a></li>
	<li><a href='https://tornadoday.com/2015/01/'>January 2015</a></li>
	<li><a href='https://tornadoday.com/2014/12/'>December 2014</a></li>
	<li><a href='https://tornadoday.com/2014/11/'>November 2014</a></li>
	<li><a href='https://tornadoday.com/2014/10/'>October 2014</a></li>
	<li><a href='https://tornadoday.com/2014/09/'>September 2014</a></li>
	<li><a href='https://tornadoday.com/2014/08/'>August 2014</a></li>
	<li><a href='https://tornadoday.com/2014/07/'>July 2014</a></li>
	<li><a href='https://tornadoday.com/2014/06/'>June 2014</a></li>
	<li><a href='https://tornadoday.com/2014/05/'>May 2014</a></li>
	<li><a href='https://tornadoday.com/2014/04/'>April 2014</a></li>
	<li><a href='https://tornadoday.com/2014/03/'>March 2014</a></li>
	<li><a href='https://tornadoday.com/2014/02/'>February 2014</a></li>
	<li><a href='https://tornadoday.com/2014/01/'>January 2014</a></li>
	<li><a href='https://tornadoday.com/2013/12/'>December 2013</a></li>
	<li><a href='https://tornadoday.com/2013/11/'>November 2013</a></li>
	<li><a href='https://tornadoday.com/2013/10/'>October 2013</a></li>
	<li><a href='https://tornadoday.com/2013/09/'>September 2013</a></li>
	<li><a href='https://tornadoday.com/2013/08/'>August 2013</a></li>
	<li><a href='https://tornadoday.com/2013/07/'>July 2013</a></li>
	<li><a href='https://tornadoday.com/2013/06/'>June 2013</a></li>
	<li><a href='https://tornadoday.com/2013/05/'>May 2013</a></li>
	<li><a href='https://tornadoday.com/2013/04/'>April 2013</a></li>
	<li><a href='https://tornadoday.com/2013/03/'>March 2013</a></li>
	<li><a href='https://tornadoday.com/2013/02/'>February 2013</a></li>
	<li><a href='https://tornadoday.com/2013/01/'>January 2013</a></li>
	<li><a href='https://tornadoday.com/2012/12/'>December 2012</a></li>
	<li><a href='https://tornadoday.com/2012/11/'>November 2012</a></li>
	<li><a href='https://tornadoday.com/2012/10/'>October 2012</a></li>
	<li><a href='https://tornadoday.com/2012/09/'>September 2012</a></li>
	<li><a href='https://tornadoday.com/2012/08/'>August 2012</a></li>
	<li><a href='https://tornadoday.com/2012/07/'>July 2012</a></li>
	<li><a href='https://tornadoday.com/2012/06/'>June 2012</a></li>
	<li><a href='https://tornadoday.com/2012/05/'>May 2012</a></li>
	<li><a href='https://tornadoday.com/2012/04/'>April 2012</a></li>
	<li><a href='https://tornadoday.com/2012/03/'>March 2012</a></li>
			</ul>

			</aside><aside id="blog-stats-4" class="sidebar-widget widget_blog-stats"><h1 class="widget-title">Blog Stats</h1>		<ul>
			<li>118,553 hits</li>
		</ul>
		</aside><aside id="tag_cloud-2" class="sidebar-widget widget_tag_cloud"><h1 class="widget-title">Direction</h1><div style="overflow: hidden;"><a href="https://tornadoday.com/category/a-time-for-telling/" style="font-size: 161.77814707104%; padding: 1px; margin: 1px;"  title="a time for telling (194)">a time for telling</a> <a href="https://tornadoday.com/category/awards/" style="font-size: 150%; padding: 1px; margin: 1px;"  title="Awards (5)">Awards</a> <a href="https://tornadoday.com/category/folklore/" style="font-size: 155.92023265476%; padding: 1px; margin: 1px;"  title="folklore (100)">folklore</a> <a href="https://tornadoday.com/category/haiku/" style="font-size: 150.12463647694%; padding: 1px; margin: 1px;"  title="Haiku (7)">Haiku</a> <a href="https://tornadoday.com/category/home/" style="font-size: 152.99127544661%; padding: 1px; margin: 1px;"  title="home (53)">home</a> <a href="https://tornadoday.com/category/perfect-country-song/" style="font-size: 150.24927295388%; padding: 1px; margin: 1px;"  title="perfect country song (9)">perfect country song</a> <a href="https://tornadoday.com/category/poetry/" style="font-size: 300%; padding: 1px; margin: 1px;"  title="Poetry (2412)">Poetry</a> <a href="https://tornadoday.com/category/rambling/" style="font-size: 170.68965517241%; padding: 1px; margin: 1px;"  title="Rambling (337)">Rambling</a> <a href="https://tornadoday.com/category/soapbox/" style="font-size: 150.56086414624%; padding: 1px; margin: 1px;"  title="Soapbox (14)">Soapbox</a> <a href="https://tornadoday.com/category/spirituality/" style="font-size: 177.04611549647%; padding: 1px; margin: 1px;"  title="spirituality (439)">spirituality</a> <a href="https://tornadoday.com/category/storytelling/" style="font-size: 193.24885749896%; padding: 1px; margin: 1px;"  title="Storytelling (699)">Storytelling</a> <a href="https://tornadoday.com/category/uncategorized/" style="font-size: 153.55213959285%; padding: 1px; margin: 1px;"  title="Uncategorized (62)">Uncategorized</a> <a href="https://tornadoday.com/tag/verse/" style="font-size: 174.74034067304%; padding: 1px; margin: 1px;"  title="verse (402)">verse</a> </div></aside><aside id="blog_subscription-3" class="sidebar-widget widget_blog_subscription jetpack_subscription_widget"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>

			<div class="wp-block-jetpack-subscriptions__container">
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
				<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Email Address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
					<input type="hidden" name="action" value="subscribe"/>
					<input type="hidden" name="blog_id" value="31365828"/>
					<input type="hidden" name="source" value="https://tornadoday.com/2022/09/12/home-another-way/"/>
					<input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4c8b59f754" />					<button type="submit"
													class="wp-block-button__link"
																	>
						Follow					</button>
				</p>
			</form>
						</div>
			
</aside><aside id="jetpack_my_community-3" class="sidebar-widget widget_jetpack_my_community"><div class='widgets-multi-column-grid'><ul><li><a href="http://sorryless.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/519dd4a03cc48becfd8c8117018b8259?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://besafe1st.com"><img alt='' src='https://1.gravatar.com/avatar/432ea67dd55a7a64c37bdeef7c778a82?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dkchauhanpoetry.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/ac9b965d9ba397345220a086e8721c18?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bridgettetales.wordpress.com'><img alt='' src='https://0.gravatar.com/avatar/65973c798941e287a99b951566d02ea0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://cristianmihai.net"><img alt='' src='https://1.gravatar.com/avatar/a1d57ad694a51b53f9861863fc37991c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.enchantresslands.com/"><img alt='' src='https://1.gravatar.com/avatar/a92bdfdebe793690c45929e1decfa262?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://kristinesministry.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/dd7969e0ed5a0d93a4211a88ea44a51f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://anonymouslyhal.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4b4b3bda1abe6441f1323b0157b5b758?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://lifearoundthecorner.blog/"><img alt='' src='https://1.gravatar.com/avatar/198aa75aac8625e57a31a3e014415530?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://brokenroadsofdestiny.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/a2dec5d89d71d4e97cc770fa2fa1fb96?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://thepoetsbillow.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/25c9a405f27649bdc02d96870027e166?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://conflictresolutionshome.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c959b38ab640aaa697765777e8934a77?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://ominousthespirit.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2f3d627b842dda953b9a79eb09e62779?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://travelwithigor.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/3b64054116fe475e5fca73c587dcb2c3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://bareland.org"><img alt='' src='https://1.gravatar.com/avatar/d92304a30de7f4b52df632ecd168b8a2?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sherriesfavorites.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/cd108208e72c9bbb55e60d04b9065e6f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://donkarlerh.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/4c038fcf8ba7be8ebad268db8c3bde28?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maryamshehufashion.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c901551b92a3e426efa189bd2e9f7bbf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://howtoexcelinlife.gregory-shaw.com"><img alt='' src='https://2.gravatar.com/avatar/bcfa9552480704e3a596f17426fd1e1c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://1.gravatar.com/avatar/15a8dc3ac4fdd962423c5db92b815a0c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/e3bf97b727bc0a64ffb44c69ba608d49?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=''><img alt='' src='https://0.gravatar.com/avatar/31342f408e59d2eb6a6044ca46c117cf?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://maiadiaries.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/7c46eed6b78a2b7f5064a647af2803ba?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://24-7makemoney.com/"><img alt='' src='https://0.gravatar.com/avatar/c205a62c479aa6ac3aa614af79769988?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://akoneto9579309610.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/2e6021e3796daa6aa2d8010a3779ea71?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bookinhand.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/49bbba445d95d487f2563fd697592ceb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='https://ninchronicles.com'><img alt='' src='https://2.gravatar.com/avatar/5c4a4e4488872691b088c17c69ca8531?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://bumbastories.wordpress.com'><img alt='' src='https://2.gravatar.com/avatar/e213327993e793c1881ee296fd2a3caa?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://empress2inspire.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/08fdd5c966389091f59ca19300a4041d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://silverapplequeen.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/1946f16c246296f9f8d3d4e403c67934?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://playsimp.com"><img alt='' src='https://2.gravatar.com/avatar/8fed2c590623b9d4655a7410f978721c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://finbarsgift.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/fc2e60363965c92f09016c7f17ccd22b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://myinspiredlife.org"><img alt='' src='https://2.gravatar.com/avatar/228dcf5f4d1e0f39fd76f1c311c85408?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.youtube.com/channel/UCONNNUUgZy-6UYeTUoPMZQQ"><img alt='' src='https://0.gravatar.com/avatar/6c139eae79287be5f068703f639195be?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://zocido.com"><img alt='' src='https://0.gravatar.com/avatar/0bf22550ae135d7d71ced99770d3ffa8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://dirtyscifibuddha.com"><img alt='' src='https://2.gravatar.com/avatar/b2d18a3d2bd919cf55d6d74f3278646e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://sgeoil.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/43977b62077702063dec61b4328ee0b3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://imlittlein.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/d2077fc2e18323a1ebe5745b42f61729?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href=""><img alt='' src='https://2.gravatar.com/avatar/b0057b8adb2195285698afd212d6e396?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://intellectualshaman.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/c42ca9df63b71bee9e1e49b6afed388a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://afzalmoolla.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8a5d109626c87fffdd10036fa92ebd1f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.vaivaihealth.com/"><img alt='' src='https://0.gravatar.com/avatar/68d92bd4bdbeb8325b73521b31ec9b1d?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://herwritinghaven.com"><img alt='' src='https://2.gravatar.com/avatar/8b1c3e217a30229eee703f1facf6c145?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://soundeagle.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/03bed3ef2fa2634b3798dc2fc607c790?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="https://www.romancetipsforwomen.com"><img alt='' src='https://0.gravatar.com/avatar/3376e285ad0674320523d455cc637fab?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://pjb1943.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/4ee5f8921fd0ce073cd1bae60aeabcf8?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://pureglory.wordpress.com"><img alt='' src='https://2.gravatar.com/avatar/8419fb68d05ffa534774b30780f5630e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href='http://www.sofhaallow.wordpress.com'><img alt='' src='https://1.gravatar.com/avatar/1147afe1655a1492b1a956dc7d694a29?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://frederickanderson.wordpress.com"><img alt='' src='https://0.gravatar.com/avatar/f3b2630af8297bb6861b71875db38296?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li><li><a href="http://poemysteria.wordpress.com"><img alt='' src='https://1.gravatar.com/avatar/712472a34d3b9d9c0281f39fc7fa5e29?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></li></ul></div></aside>
	</div><!-- #secondary .widget-area -->


		</div><!-- end #main -->
	</div><!-- end #page-inner -->

	<footer id="colophon" role="contentinfo">
		<div id="footer">
			<div id="footer-inner">
				<div id="footer-inner-inner">
					
	<div id="upper-footer-widgets" class="clear-fix">
		<aside id="linkcat-1356" class="footer-widget widget_links clear-fix"><h1>Blogroll</h1>
	<ul class='xoxo blogroll'>
<li><a href="http://en.forums.wordpress.com/">Discuss</a></li>
<li><a href="http://www.plinky.com/">Get Inspired</a></li>
<li><a href="http://polldaddy.com/">Get Polling</a></li>
<li><a href="http://en.support.wordpress.com/">Get Support</a></li>
<li><a href="http://learn.wordpress.com/">Learn WordPress.com</a></li>
<li><a href="http://theme.wordpress.com/">Theme Showcase</a></li>
<li><a href="http://planet.wordpress.org/">WordPress Planet</a></li>
<li><a href="http://en.blog.wordpress.com/">WordPress.com News</a></li>

	</ul>
</aside>
<aside id="blog-stats-5" class="footer-widget widget_blog-stats clear-fix"><h1>Blog Stats</h1>		<ul>
			<li>118,553 hits</li>
		</ul>
		</aside>	</div><!-- end #about-info -->

<div id="footer-widgets-holder">
	<div id="footer-widgets" class="clear-fix">
		<div class="footer-widget-item">
			<aside id="jp_blogs_i_follow-2" class="footer-widget widget_jp_blogs_i_follow"><h1>Blogs I Follow</h1><ul><li><a href="http://eobpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Poetic Thoughts</a></li><li><a href="http://benjamin-grossman.com" class="bump-view" data-bump-view="bif">Benjamin Grossman</a></li><li><a href="http://discover.wordpress.com" class="bump-view" data-bump-view="bif">Discover WordPress</a></li><li><a href="http://waltswritingsonlife.wordpress.com" class="bump-view" data-bump-view="bif">Walt&#039;s Writings</a></li><li><a href="http://thesesilentfingers.wordpress.com" class="bump-view" data-bump-view="bif">Silent Fingers</a></li><li><a href="http://houseofheartweb.wordpress.com" class="bump-view" data-bump-view="bif">House of Heart</a></li><li><a href="http://ithoughtyouwerejoking.wordpress.com" class="bump-view" data-bump-view="bif">vimal samuel</a></li><li><a href="http://godopentheireyes.wordpress.com" class="bump-view" data-bump-view="bif">Whosoever Will,  May Come</a></li><li><a href="http://ankandas.wordpress.com" class="bump-view" data-bump-view="bif">Exploring the epiphany</a></li><li><a href="http://raindancepoetry.wordpress.com" class="bump-view" data-bump-view="bif">Seasonings</a></li><li><a href="http://revelation2020.wordpress.com" class="bump-view" data-bump-view="bif">Revelation</a></li><li><a href="http://myworldsinwords.wordpress.com" class="bump-view" data-bump-view="bif">MyWorldsInWords</a></li><li><a href="http://moonberrytea.wordpress.com" class="bump-view" data-bump-view="bif">yelena&#039;s poetry</a></li><li><a href="http://steffanilorraine.wordpress.com" class="bump-view" data-bump-view="bif">Now &amp; Then</a></li><li><a href="http://blondeinflares.wordpress.com" class="bump-view" data-bump-view="bif">Blonde in Flares</a></li><li><a href="http://ziyaadpoet.wordpress.com" class="bump-view" data-bump-view="bif">Ziyaad  poet</a></li><li><a href="http://thereluctantpoetweb.wordpress.com" class="bump-view" data-bump-view="bif">The Reluctant Poet</a></li><li><a href="http://drericperry.wordpress.com" class="bump-view" data-bump-view="bif">Dr. Eric Perry’s Blog</a></li><li><a href="http://brokenroadsofdestiny.wordpress.com" class="bump-view" data-bump-view="bif">Broken roads of Destiny</a></li><li><a href="http://grandfathersky.wordpress.com" class="bump-view" data-bump-view="bif">grandfathersky</a></li></ul></aside>		</div>
		<div class="footer-widget-item">
					</div>
		<div class="footer-widget-item">
					</div>
		<div class="footer-widget-item">
					</div>
	</div><!-- end #footer-widgets -->
</div><!-- end #footer-widgets-holder -->
				</div><!-- end #footer-inner-inner -->
			</div><!-- end #footer-inner -->
		</div>
		<div id="copyright">
			<div id="copyright-inner">
					<div id="copyright-inner-inner">
					<p>
						<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
							</p>
				</div><!-- end #copyright-inner-inner -->
			</div><!-- end #copyright-inner -->
		</div><!-- end #copyright -->
	</footer><!-- end #footer -->

	<!--  -->
<script type="text/javascript">
	window._tkq = window._tkq || [];
	if ( Math.random() < 0.01 ) {
		window._tkq.push( [
			'recordEvent',
			'wpcom_wordads_noad',
			{"theme":"pub\/chateau","blog_id":31365828,"post_id":27358,"reason_noadverts_plugin":1,"reason_upgrade":1,"reason_blog_unsafe":1,"reason_post_null":1}
		] );
	}
</script><div id="wpcom-follow-bubbles-jp_blogs_i_follow-2" class="wpcom-follow-bubbles"><div id="wpcom-bubble-jp_blogs_i_follow-2-1" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://eobpoetry.wordpress.com" class="bump-view" data-bump-view="bif">Poetic Thoughts</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-2" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://benjamin-grossman.com" class="bump-view" data-bump-view="bif">Benjamin Grossman</a><p><small>Starry-eyed Writer, Cautious Philosopher, Hopeful Romantic</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-3" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://discover.wordpress.com" class="bump-view" data-bump-view="bif">Discover WordPress</a><p><small>A daily selection of the best content published on WordPress, collected for you by humans who love to read.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-4" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://waltswritingsonlife.wordpress.com" class="bump-view" data-bump-view="bif">Walt&#039;s Writings</a><p><small>Poetry about Life, Love, Music by Walt Page, The Tennessee Poet</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-5" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thesesilentfingers.wordpress.com" class="bump-view" data-bump-view="bif">Silent Fingers</a><p><small>~ journey of a rose scented ink ~</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-6" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://houseofheartweb.wordpress.com" class="bump-view" data-bump-view="bif">House of Heart</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-7" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ithoughtyouwerejoking.wordpress.com" class="bump-view" data-bump-view="bif">vimal samuel</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-8" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://godopentheireyes.wordpress.com" class="bump-view" data-bump-view="bif">Whosoever Will,  May Come</a><p><small>Faithful Believers, Are There Any Left?</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-9" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ankandas.wordpress.com" class="bump-view" data-bump-view="bif">Exploring the epiphany</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-10" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://raindancepoetry.wordpress.com" class="bump-view" data-bump-view="bif">Seasonings</a><p><small>Just a little poetry...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-11" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://revelation2020.wordpress.com" class="bump-view" data-bump-view="bif">Revelation</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-12" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://myworldsinwords.wordpress.com" class="bump-view" data-bump-view="bif">MyWorldsInWords</a><p><small>View my worlds</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-13" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://moonberrytea.wordpress.com" class="bump-view" data-bump-view="bif">yelena&#039;s poetry</a><p></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-14" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://steffanilorraine.wordpress.com" class="bump-view" data-bump-view="bif">Now &amp; Then</a><p><small>The fears of a girl, the heart of a woman, and everything inbetween...</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-15" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://blondeinflares.wordpress.com" class="bump-view" data-bump-view="bif">Blonde in Flares</a><p><small>Flared and prepared.</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-16" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://ziyaadpoet.wordpress.com" class="bump-view" data-bump-view="bif">Ziyaad  poet</a><p><small>Just a cup of poetry and cookies</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-17" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://thereluctantpoetweb.wordpress.com" class="bump-view" data-bump-view="bif">The Reluctant Poet</a><p><small>A Discovery of Enlightening Insights, Information, Humor, Writings and Musings</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-18" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://drericperry.wordpress.com" class="bump-view" data-bump-view="bif">Dr. Eric Perry’s Blog</a><p><small>Motivate | Inspire | Uplift</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-19" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://brokenroadsofdestiny.wordpress.com" class="bump-view" data-bump-view="bif">Broken roads of Destiny</a><p><small>“Love recognizes no barriers. It jumps hurdles, leaps fences, penetrates walls to arrive at its destination full of hope.” — Maya Angelou</small></p></div></div><div id="wpcom-bubble-jp_blogs_i_follow-2-20" class="wpcom-bubble wpcom-follow-bubble"><div class="bubble-txt"><a href="http://grandfathersky.wordpress.com" class="bump-view" data-bump-view="bif">grandfathersky</a><p><small>Thoughts and feelings made into words about the world and times in which we live ...</small></p></div></div></div><script src='//0.gravatar.com/js/gprofiles.js?ver=202237z' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-65973c798941e287a99b951566d02ea0">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/tornadoday.wordpress.com\/public.api\/connect\/?action=request&domain=tornadoday.com","logoutURL":"https:\/\/tornadoday.wordpress.com\/wp-login.php?action=logout&_wpnonce=fc57b22e71","homeURL":"https:\/\/tornadoday.com\/","postID":"27358","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/textarea-autosize.min.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1662027824j'></script>
	<div id="actionbar" style="display: none;"
			class="actnbr-pub-chateau actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://tornadoday.com">
				<img alt='' src='https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				tornadoday			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 2,155 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="31365828" />
										<input type="hidden" name="source" value="https://tornadoday.com/2022/09/12/home-another-way/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4c8b59f754" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftornadoday.com%252F2022%252F09%252F12%252Fhome-another-way%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://tornadoday.com">
				<img alt='' src='https://tornadoday.files.wordpress.com/2022/08/cropped-8fe182d16b8a4173cfc2bc7a55359b496215532846622215480.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				tornadoday			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://tornadoday.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Ftornadoday.wordpress.com%2F2022%2F09%2F12%2Fhome-another-way%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Ftornadoday.com%252F2022%252F09%252F12%252Fhome-another-way%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/p27BGs-77g">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/31365828/posts/27358">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20220329";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/tornadoday.com\/2022\/09\/12\/home-another-way\/":27358};
	</script>
				<link crossorigin='anonymous' rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJyljFEKgzAQBS9kXCw2kI/Ss+i6SGKyWbJZvL4t1BP0b97wGDjFYeVO3KGYk2x7ZIVEXRY8fhuk1c2wx8pQPpRJAZdWTSmDnlGoudV4yzSi6gB/N+/rLb7Zd3lN/unnRwh+She1E0V3?cssminify=yes' type='text/css' media='all' />
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/s2.wp.com\/wp-content\/mu-plugins\/jetpack-plugin\/production\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/tornadoday.com\/wp-admin\/admin-ajax.php","nonce":"06a80eeb66","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/tornadoday.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftornadoday.com%2F2022%2F09%2F12%2Fhome-another-way%2F","blog_id":"31365828","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=31365828&v=wpcom&tz=0&user_id=0&subd=tornadoday","is_public":"1"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkN1OwzAMhV+I1MC2SlwgHgWlide5dX6wEzrenggIQrsoV/axz3ciB7ZsXIoFY4FFweM7OczXYdE7+LMK1WSuM0UFphUV3ipWvNjoGaWbKTquvi1bkEshNNAIZv4YAsWdxI38jEVh4jSrIXNOzGm7kTu89S3fTFYgWC0orTNFrFt1B1qw5Gb50ZAl+eoKpQiv7Q6YKrEHZyVVRf5198E/F9mVNGAxh+H+O64PzvJl9jtsf8JsuX3ijdzhctKWz5YE9GKF4txrg17C88M4Pp7Gw/H0tHwCRuG7ag=='></script>
<script type='text/javascript'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20220105#ver=20220105&amp;origin=https://tornadoday.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'31365828','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'31365828','v':'wpcom','tz':'0','user_id':'0','post':'27358','subd':'tornadoday'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1mNzc2NTVTamdsd0xoLz9RQkM2K298TXY9bERQMXc2MjhEaVZfb2wwakRoSj0mUkp1THptM1NdbkV1WjZIcU9mVWQmPUIvMlN6Jk8wW3NYVEJ3dWZOWExuWD8lYz1GaUFMMWJ4LVRhWi1HXVdtUUltfjhWPTFBK2U5YzRSRWh6citHMUhSSiVqfiZNNFpJenBsQkEvN3phSDUmLiwmTnJWVkNud2YrekZbaWswZG84SX5EKzM0JllLMENOb3hza35sR1tUQVs/L0JTRnFdPUlGcjNFU2tiM0kyaGxDMmxpXWJJW0EmQUgrfDlJWk58OCZwfltaJm8rV0NmVzVEWj01LlsmaFB4Ny5mP189N0MuYjBiPTJuTk5IYVhXU2h6NzJRWFsmLHx3byZYY2xkSGh4OENnbURjeGxWVX5demo5L09QLkl3UkpTRFBnUlI/OGgmUn5xQ3xKNzVCQSVNTHpOeA=='}]);
_stq.push([ 'clickTrackerInit', '31365828', '27358' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></div><!-- end #page -->
</body>
</html>
